Jump to content
The simFlight Network Forums

Why would I get no AI traffic at all at certain airports?


 Share

Recommended Posts

Running MyTraffic 6 Pro, both on FSX and FSX-SE.

 

Recently I've added several new payware airports -- examples

 

Limnos, LGLM, from FSoftware,

Warsaw, EPWA, from Drzewiecki

Istanbul (the other one), LTFJ from SceneryTR.

 

They are all very good, very nice sceneries. But they all have one thing in common -- no AI Traffic whatsoever.

 

I have run with traffic sliders at 100%. No change -- other places like EGCC, my home airport, are packed.

 

I have checked the AFD BGLs. The gates seem fine, well defined (and with airline codes in the case of EPWA).

 

I have made sure there are no conflicting airport files.

 

I have used MyTraffic Communicator to regenerate the Spring 2015 traffic files.

 

Nothing I do will get me any AI traffic at these airports.

 

I'm going to work backwards on some of the other add-on airports I've added recently (Geneva, Split, La Palma). See when this started going wrong for me ...

 

It couldn't be related to the number of Scenery Layers in my SCENERY.CFG file, surely? I can't see why MT6 would need to look at that. I have 552 layers now (not all active, but most are).

 

Please, anyone any idea what could be wrong?

 

Regards

Pete Dowson

 

Link to comment
Share on other sites

I have no problems with LTFJ. A lot of Pegasus, Turkish, SunExpress and IZ air (Pegasus). I run with traffic sliders at 60%.

 

Thanks. So something is wrong on my system, but I've no idea how to find out what! I've checked a few recently added airports. This is all with 100% set:

 

EPWA Warsaw –no traffic
LTFJ Istanbul’s other international – no traffic
LGLM Limnos – No traffic
GCLA – La Palma – for a small airport, much traffic!
ESGG Goteburg – much traffic!
LDSP Split – small airport, no traffic
 
I have checked the AFD BGLs in ADE, and the gates are all of assorted sizes, large and small, and quite comparable between those with and without traffic. I just don’t understand what the problem could be. I even re-enabled the FSX default traffic BGL (tiny compared to MT6’s), and that didn’t add any either.

 

I'm just after suggestions as to where the problem could lie. 

 

Pete

Link to comment
Share on other sites

Just tried going to the 3 airports you mention for comparison; I don't have any payware for those, just the MT6 AFCADs.

 

My traffic density sliders are at a quite modest 30%/25%, and like you I use recompiled spring 2015 schedules..

 

Can't say I saw a lot of traffic at Limnos, but had 9 parked aircraft at Warsaw and 11 at Istanbul-non-Ataturk (and incoming to both as well).

 

I know this doesn't help, but at least it shows that there are AI scheduled to be there.

 

- JP

Link to comment
Share on other sites

Okay. Sorted.

 

Seems I had a couple of extra traffic BGLs, from WOAI I think, and a SimObjects folder called "WOAI" with AI aircraft in, but no entry in the FSX.CFG file to list it as a SimObjects folder.  I must have restored my FSX.CFG file from a backup before that WOAI was added.

 

I assume that what happens is that at airports which are mentioned in those two traffic BGLs, FSX tries to relate the aircraft schedules to the aircraft which of course don't exist in its list. Then, it seems, it aborts -- producing no AI at all at the affected airports!

 

Regards

Pete

Link to comment
Share on other sites

FS8/9 format schedules will prevent the display of every FSX traffic file - aircraft or ship traffic - within the areas that the old format traffic reads (so both departure and arrival ends of the plans). You'll still see the randomly generated yachts/powerboats and cars, but no aircraft (other than the FS9 schedule ones) or large boat/ferry traffic.

 

The schedules just have to be read, not acted upon, to cause the problem so yes, just having the schedules there, even though FSX never draws any traffic due to missing models, will stop FSX traffic working.

 

Cheers,

 

Ian P.

Link to comment
Share on other sites

FS8/9 format schedules will prevent the display of every FSX traffic file - aircraft or ship traffic - within the areas that the old format traffic reads (so both departure and arrival ends of the plans). You'll still see the randomly generated yachts/powerboats and cars, but no aircraft (other than the FS9 schedule ones) or large boat/ferry traffic.

 

The schedules just have to be read, not acted upon, to cause the problem so yes, just having the schedules there, even though FSX never draws any traffic due to missing models, will stop FSX traffic working.

 

 

WOAI schedules are FS9 and that breaks all the FSX-formatted schedules in My T 6. Burk has posted that warning a few times.

 

Ah, thanks, both of you! That probably explains it all -- except how I got those files there in the first place. ;-)

 

BTW I assume folks who use WOAI use WOAI exclusively, then?

 

Pete

Link to comment
Share on other sites

When I used to use some MAIW (Military AI Works) files, I used AIFlightPlanner to convert the plans to FSX format. It's an easy task to do, which I suspect a lot of people do.

 

These days, I make my own AI and use MTX. Like jabloomf, I find keeping track of all the freeware offerings takes more time than it's worth.

 

Ian P.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.