Jump to content
The simFlight Network Forums
Thomi Rudo

Feelthere Map don´t show

Recommended Posts

hi fellows,


i purchased this addon for my fsx. after downloading it from simmarket and installed it, i get a black screen of the map in my planes... i install the map over the feelthere install program.

my graphic driver is the latest one.


no idea why i see no map,instead only a black window.


thnx for good answers.



Share this post

Link to post
Share on other sites

do you have a flightplan loaded into the FS flightplanner?


how large of memory on the videocard?


also, review the Map FAQ 'stickied' at the top of this sub-forum.

Share this post

Link to post
Share on other sites

This has probably been solved by now - but I ran into the exact same problem.

When I installed I failed to approve the fsinfo gauge prompt. The program completed

and of course no fsinfo was allowed to be displayed in the window.

I uninstalled, reinstalled and made sure this time to say OK to the gauge prompt - now it works fine.


Just realised I was talking rubbish - what I had done was to originally install the fs9 version,

after uninstalling and installing the correct fsx version everything worked fine.

Sorry for the confusion.

Edited by Johnbe77

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.