Jump to content
The simFlight Network Forums

Frame rates to low P3Dv3


Recommended Posts

I'm default installation of P3Dv3 and frame rates are ridiculous in 4fps, my hardware configuration is sufficient for hi frames. GTX 980; Hexacore Intel i7, memory and 16GB of ram in 4 channels. Even hardware in P3Dv2.5 frames above 50 with PMDG, REX etc. Someone please help me. FSUIPC 4.948 installing.

Look the FUIPC history and see the framerates

6266 SimConnect_Open succeeded: waiting to check version okay
6266 Trying to use SimConnect Prepar3D
11516 Running in "Lockheed Martin® Prepar3D® v3", Version: 3.0.3.0 (SimConnect: 3.0.0.0)
11516 Initialising SimConnect data requests now
11516 FSUIPC Menu entry added
12016 C:\Users\psoar\AppData\Local\Lockheed Martin\Prepar3D v3\Prepar3D_Default.fxml
12016 F:\P3D v3\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air
39844 F:\P3D v3\SimObjects\Airplanes\Carenado A36 BONANZA P3D\A36.air
53563 System time = 10/12/2015 22:31:29, Simulator time = 08:00:02 (11:00Z)
53578 Aircraft="Carenado A36 Bonanza 60th Anniversary"
58485 Starting everything now ...
62641 Advanced Weather Interface Enabled
89406 Sim stopped: average frame rate for last 36 secs = 2.7 fps
181453 === NOTE: not calling SimConnect_Close ...
182453 System time = 10/12/2015 22:33:38, Simulator time = 08:00:56 (11:00Z)
182453 *** FSUIPC log file being closed
 

I think the FSUIPC cause the low framerates because when open into the P3Dv3 and close the sound off and the frame go to 18 FPS.
Please help me

Link to comment
Share on other sites

I think the FSUIPC cause the low framerates because when open into the P3Dv3 and close the sound off and the frame go to 18 FPS.

Please help me

 

Out of the very long time of 36 seconds (!) you allowed FSUIPC to check your frame rate, at least 10 seconds was whilst it was still loading stuff, initialising the system ready for flight. Why stop it then and close down? You aren't even giving the system a chance!

 

Anyway, FSUIPC has nothing to do with your low frame rate and certainly has absolutely nothing to do with sound. If shutting the sound off fixes your performance then it is more likely to be something to do with your sound system, maybe the driver, maybe a bad install of P3D, don't you think?

 

Tell me: how on Earth do you decide to blame FSUIPC? Just because it reads the frame rate from SimConnect? Blaming the messenger?

 

If I were you I'd go visit the P3D Forum on AVSIM to get advice on P3D performance issues. And if the folks there can't help, report it in the Lockheed Martin forums. I think you are in the wrong place here.

 

Pete

Link to comment
Share on other sites

First I'm sorry my English. I'm not sure it's FSUIPC's fault, just got this hypothesis. It turns out that already reinstalled V3 three times. I realized that when I open FSUIPC within the program and closing the sound disappears and the frames go up. The first time I installed V3 frames were low almost caught and then after much searching troubleshooting I upgrade to the latest version of FSUIPC and frames were normal. I decided then install the Opus software and frames to give back problems, I thought that Opus was interfering in any way in frames. I contacted the Opus support and les concluded that has nothing to do with Opus. I uninstalled it and went back to install only the V3 without any addon only with the latest version of FSUIPC as it was before and nothing has worked. I'm already in the P3D forum discussing it and they find it very strange what happens. Anyway I appreciate your answer. I'm just trying to solve this problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.