Jump to content
The simFlight Network Forums
Sign in to follow this  
delta757232

2D WIPER FOR LEVEL-D 767 <Solved>

Recommended Posts

Hello,

 

I just bought this program and I am having problems installing it.

 

The "2DWiper_LevelD767v1.0_Setup.exe" installs correctly and I chose to allow it to install to the default c:\programdata folder.

 

Here is where I have a problem.

 

When I go to START and select the gauge installer program nothing happens. No prompts, program or anything. I've tried it over and over. Even re-booted system and tried again. Did an uninstall and tried again. Same result. Installs ok but nothing happens when I try to install the gauge using the "Gauge Installer". Just a blank screen.

 

Im using Win7 64.

 

Any help would be greatly appreciated.

 

Thank you,

 

Michael

757simulator.com

Share this post


Link to post
Share on other sites

Dear Michael,

 

I am sorry to hear you had issues with the gauge installer. Can you please confirm that the system you had issues on, has .NET 4.0 framework  installed?

Also try running the gauge installer 'As Administrator' and see if this helps.

 

Kind regards,

Share this post


Link to post
Share on other sites

Dear Mike,

I have just tried running the gauge installer on my friends' machines: one Windows 7 and the other on Windows 10, and it ran fine.

Now if I understood correctly, when you try to run the gauge installer you get no response? Nothing at all happens, is this correct?

Share this post


Link to post
Share on other sites

Yes Sir,

That is correct. I did try it on my laptop (Win7 32) after having problems and it worked perfectly on it. But the gauge installer will not appear on the simulator computer no matter what I do. I even tried safe mode.

Would it be possible to manually install it?

Share this post


Link to post
Share on other sites

Hi Nikola,

When you have a manual install completed, can you please email me as we would like to get this working as soon as possible. You should have my email address from the initial inquiry.

Kind Regards,

Mike

Share this post


Link to post
Share on other sites

Dear Mike,

 

I have prepared a manual installation procedure for you. Please find the instructions in the email sent to the following address: <d******7@*wc.com>.

I hope this will solve the problem.

 

Kind regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.