Jump to content
The simFlight Network Forums

Problem With simobject.cfg


pandmbake
 Share

Recommended Posts

I have just purchased MyTraffic and installed it into P3dV3.  I can see no traffic.  Here is my simobject.cfg file.  Notice that I have 2 Entry.10.  If I try to edit the MyTraffic entry (the last one) to Entry.12 from within the Communicator it will not save the change, even though I select save and close.  I always reverts back to a numbering the MyTraffic entry as number 10.  I tried finding the simobject.cfg file from within the main P3D V3 folder but I cannot find it.  Any suggestions would be appreciated!  Thanks:

 

[Entry.0]
PATH=C:\RealAir\Legacy V2 P3D3\SimObjects\Airplanes
TITLE=RealAir Legacy V2
ACTIVE=true
REQUIRED=true
[Entry.1]
PATH=C:\RealAir\Turbine Duke V2 P3D3\SimObjects\Airplanes
TITLE=RealAir Turbine Duke V2
ACTIVE=true
REQUIRED=true
[Entry.2]
PATH=SimObjects\Airplanes
TITLE=Default Airplanes
ACTIVE=true
REQUIRED=true
[Entry.3]
PATH=SimObjects\Avatars
TITLE=Default Avatars
ACTIVE=true
REQUIRED=true
[Entry.4]
PATH=SimObjects\Rotorcraft
TITLE=Default Rotorcraft
ACTIVE=true
REQUIRED=true
[Entry.5]
PATH=SimObjects\GroundVehicles
TITLE=Default Ground Vehicles
ACTIVE=true
REQUIRED=true
[Entry.6]
PATH=SimObjects\Boats
TITLE=Default Boats
ACTIVE=true
REQUIRED=true
[Entry.7]
PATH=SimObjects\Animals
TITLE=Default Animals
ACTIVE=true
REQUIRED=true
[Entry.8]
PATH=SimObjects\Misc
TITLE=Default Misc
ACTIVE=true
REQUIRED=true
[Entry.9]
PATH=SimObjects\Submersible
TITLE=Default Submersible
ACTIVE=true
REQUIRED=true
[Entry.10]
PATH=SimObjects\Weapons
TITLE=Default Weapons
ACTIVE=true
REQUIRED=true
[Entry.11]
PATH=SimObjects\Countermeasures
TITLE=Default Countermeasures
ACTIVE=true
[Entry.10]
Title=MyTraffic
Path="C:\MyTraffic Professional\MyTraffic\Aircraft"
Required=False
Active=True
REQUIRED=true

 

Paul

Link to comment
Share on other sites

I have just purchased MyTraffic and installed it into P3dV3.  I can see no traffic.  Here is my simobject.cfg file.  Notice that I have 2 Entry.10.  If I try to edit the MyTraffic entry (the last one) to Entry.12 from within the Communicator it will not save the change, even though I select save and close.  I always reverts back to a numbering the MyTraffic entry as number 10.  I tried finding the simobject.cfg file from within the main P3D V3 folder but I cannot find it.  Any suggestions would be appreciated!  Thanks:

 

[Entry.0]

PATH=C:\RealAir\Legacy V2 P3D3\SimObjects\Airplanes

TITLE=RealAir Legacy V2

ACTIVE=true

REQUIRED=true

[Entry.1]

PATH=C:\RealAir\Turbine Duke V2 P3D3\SimObjects\Airplanes

TITLE=RealAir Turbine Duke V2

ACTIVE=true

REQUIRED=true

[Entry.2]

PATH=SimObjects\Airplanes

TITLE=Default Airplanes

ACTIVE=true

REQUIRED=true

[Entry.3]

PATH=SimObjects\Avatars

TITLE=Default Avatars

ACTIVE=true

REQUIRED=true

[Entry.4]

PATH=SimObjects\Rotorcraft

TITLE=Default Rotorcraft

ACTIVE=true

REQUIRED=true

[Entry.5]

PATH=SimObjects\GroundVehicles

TITLE=Default Ground Vehicles

ACTIVE=true

REQUIRED=true

[Entry.6]

PATH=SimObjects\Boats

TITLE=Default Boats

ACTIVE=true

REQUIRED=true

[Entry.7]

PATH=SimObjects\Animals

TITLE=Default Animals

ACTIVE=true

REQUIRED=true

[Entry.8]

PATH=SimObjects\Misc

TITLE=Default Misc

ACTIVE=true

REQUIRED=true

[Entry.9]

PATH=SimObjects\Submersible

TITLE=Default Submersible

ACTIVE=true

REQUIRED=true

[Entry.10]

PATH=SimObjects\Weapons

TITLE=Default Weapons

ACTIVE=true

REQUIRED=true

[Entry.11]

PATH=SimObjects\Countermeasures

TITLE=Default Countermeasures

ACTIVE=true

[Entry.10]

Title=MyTraffic

Path="C:\MyTraffic Professional\MyTraffic\Aircraft"

Required=False

Active=True

REQUIRED=true

 

Paul

I'd suggest doing a search for the file in the P3dv3 folder. I'm using FSX, so I'm not sure where the file is for you, but it must be there. 

Link to comment
Share on other sites

Thanks for the reply.  I went in and manually changed the MyTraffic entry to number 12 and saved.  It took it fine.  I also clicked the option to disable the default P3D v3 default traffic and got the confirmation message that the program did so, but when I fired up P3D I still only saw the default AI.  I went in and manually changed the .bgl to .OFF, and after running the traffic bgl report is get this.   I see nothing for MyTraffic.  Do I need to go in to the communicator and choose select schedules and choose one from the list? If so, which one is best?  I don't have any listed under "Direct X 9 or P3D only."  Also, I have checked to see that the MyTraffic scenery has been added to the scenery library :

 

C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\AS_boat_traffic723.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\AS_boat_traffic724.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\trafficBoats.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\trafficCarriers.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_29P_KTNP.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_Jackson Hole.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_KEGE_GA_Traffic.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_KMRY_Monterey.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_KSEZ_Traffic.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_ORBX_PFJ_GA.bgl
C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Scenery\World\scenery\Traffic_ORBX_SCA_GA_FSX.BGL

Link to comment
Share on other sites

The traffic bgl tool only searches for traffic bgls in the sims structure. Since MyTraffic now is outside, you do not see it.

 

I see nothing there that should prevent AI traffic to work, but maybe on these airports.

 

The tool to rename the traffic bgl needs full control over the folders, but if you did it manually fine.

 

You do not need to install any schedules, the summer 2015 schedules are installed automatically.

Link to comment
Share on other sites

Ok...I had everything working and could see the MyTraffic ai planes, but was getting intermittent crashes to the desktop each time I tried to change to a different airport.  Now, P3D won't start up at all.  At least I saw the planes for a few minutes!  Thanks for your continued help!

 

Paul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.