Jump to content
The simFlight Network Forums

p3dv3 traffic, but no mytraffic


Recommended Posts

hello,

 

Although I used to have mytraffic v6 working on Fsx and later Fsx-se I 2night can not get it working in p3dv3.

 

I did my best following the pfd and also search through this forum but still not good.

 

I get traffic, but just the once like Always. (orbit and so)

 

What info can I give for some help here? I did check the txt file noting the location from p3d and mytraffic and that is correct. (only those 2 lines in it)

I did use Communicator and tell used the small ok button twice, added to simobject and lastly in p3d added \mytaffic and put is lower in line. (under the other add-ons)

 

Thanks for your help.

Maikel Rozemeijer

NL

Link to post
Share on other sites
  • 2 weeks later...

Thank you so much for that suggestion. I have been going crazy for for some hours after installing MyTrafficV6a into P3DV3.1 as I had no traffic. Now after spotting the sim objects.cfg having the 2 entries with the same number 10 I was able to change one to 11 as you suggested and "bingo" lots of fantastic AI Traffic:)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.