Jump to content
The simFlight Network Forums

Failed to read MyAirportsshort.dat


eddiex
 Share

Recommended Posts

Hi.

When I try to use MTI I am getting small window with message "Failed to read MyAirportsshort.dat".  When I click "OK"  [htere is no other option] MTI starts, but there is no airport in there....   I am using W7, P3D v 1.4, MT3D 5.4c. 

I also tried to dump airports list, I did new MyAirports.dat, and new MyAirportsshort.dat.  Still no succes.  Otherwise MT3D works well in my simulator.  I did not find any info about that problem here .

Please , any idea for help ?

Eddie

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.