Jump to content
The simFlight Network Forums
Sign in to follow this  
deki87

density and aircraft disappears problem at LYBE airport

Recommended Posts

Hello Mister Burkhard,

​Mytraffic works perfectly on my computer but i just want know how to fix a problem.

 

When i'm at LYBE airport i have to set density to 80/100% to see a lot of ai aircraft otherwise i get only 1 or nothing.

 

per exemple LSGG with 15% = more than 20 aircrafts and LYBE only 1 or nothing

 

also i saw that every aircraft disappears on hold short rwy 12 and 30 after a couple of minutes

 

thanks a lot for your answer

 

Daniel Puric

 

 

 

 

Share this post


Link to post
Share on other sites

Al density below 50% is reserved für schedules that originate from real world data. So if an airport is dead below 50%, this indicates that my sources contain no data for this airport.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.