Jump to content
The simFlight Network Forums

FSUIPC4 Profile problems

Recommended Posts

I am looking for a little help.  Not sure whether it is because of windows updates or what but I have a couple add-on aircraft that no longer work (worked previous to all of windows 7 updates).  I had profiles built up in FSUIPC4 which did work but now do not work. I am unsure what is going on. I have a profile built for each aircraft I have loaded on my FSX.  When I load the aircraft (Carenado Caravan EX) it shuts down completely and finally when I get it started auto pilot does not work.  I have uninstalled and reinstalled it three time, Deleted the profile in FSX module and started over twice.  I am about to install it and build profile again but will wait for some suggestions.  I was thinking about building a profile for the default FSX Caravan and then copying it over to see if that makes a difference.


Thanks for the help everyone.



Dick H.

FSX Deluxe Edition SP1 and SP2


Win 7 Home Premium SP1


Intel Core i5 CPU 750 @ 2.67 GHz 2.66 GHz




64-bit Operating System

Link to comment
Share on other sites

I am not any kind of FSUIPC guru (or flightsim at general) and I am not very sure I understand your problem correctly (we (mean people around here) would probably need to see some more details from your configuration (like FSUIPC.ini, the aircraft profiles...), but:


auto pilot does not work

Does this mean it behaves incorrectly, or your button assignments does not work? Assuming it is the second case, I had similar issue first time I switched from "everything in FSUIPC.ini" to "separate aircraft profiles in Profiles folder". Found out the generated profiles were missing the [Axes] section and I needed to copy it to these profiles to make it work.

Might be wrong, it is about 2 years ago since I had this issue. Not sure if it is necessary to have [Axes] section in every profile (given the fact that mines are all the same - no different axis assignments for different aircrafts) - this would be question for Pete. I only vaguely remember that when I did not have [Axes] section in aircraft profile, the [Buttons] (button assignment) did not work for the respective profile (which makes sense, because if FSUIPC did not take [Axes] from FSUIPC.ini, it would not know what controller the buttons belongs to)

Link to comment
Share on other sites

I think I found the problem.  Re downloaded the Caravan EX from Carenado. (V.2).  Put GTN 750 mod in and that is where I started having problems. I took the 750 mod out and reconfigured it with the config tool as an add on.  It is working now so just using the gauge 1 & 2 on additional monitor. It worked fine with V.1 so must be something they did in upgrade. Thanks for the help.  I will check FSUIPC.ini for Axes. I am building separate profiles for all my aircraft.  This may be when aircraft fist starts it shuts down.  I may not have all settings in the INI. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.