Jump to content
The simFlight Network Forums

AI Traffic settings


Recommended Posts

Hello!

Page 16:
compile Database, Make Runways.
This is not my Problem. I can rebuild anytime when i instal new scenery.
My Problem is: In the setup only one AI Package can chosen.
So the Pics (Logo) from the second AI-Package are not shown in the list.

Link to post
Share on other sites

Copy the logos from the second package into a folder of your choice, then configure STB to use that folder in the Settings Notebook: "Logos" tab, "User Logo Path" value.

You'll find the logos for each AI package in your STB Installation Folder, then "Logos", then "Airline".

Simon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.