Jump to content
The simFlight Network Forums
flying-w

makerwys.exe (4.6.9.8) runways.xml error

Recommended Posts

Hi Pete

I only just got around to trying 4.6.9.8.  The first entry in runways.xml is a little odd for State and City, then it becomes more widespread for the second entry onwards:

<ICAO id="00AL">
<ICAOName>Epps Airpark</ICAOName>
<Country>United States</Country>
<State>AlabamaStates</State>
<City>HarvestStates</City>

....

<ICAO id="00AZ">
<ICAOName>Cordesase302\scenery\APX24190.bgl</ICAOName>
<Country>United Statesscenery\APX24190.bgl</Country>
<State>ArizonaStatesscenery\APX24190.bgl</State>
<City>CordesaStatesscenery\APX24190.bgl</City>
<File>Scenery\0202\scenery\APX18190.bgl</File>
<SceneryName>0202 Base202\scenery\APX18190.bgl</SceneryName>
....

For comparison, the first few lines for 4.6.9.2

<ICAO id="00AZ">
<ICAOName>Cordes</ICAOName>
<Country>United States</Country>
<State>Arizona</State>
<City>Cordes</City>

This occurred on a minimalist FSX Steam (standalone) install with the only add-on being MyTraffic, and also P3D in a similar scenario.  Anything I can do at this end to fix it?

Thanks
Simon

Share this post


Link to post
Share on other sites
17 hours ago, B77X said:

Should I delete the xml file and have it re-build?

No need to delete. But use MakeRunways 4.699 now -- a bug was found and fixed in 4.698!

Pete

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.