Jump to content
The simFlight Network Forums
Sign in to follow this  
Denivros

KJFK Questions ( vacate , line up and weird txwy sign )

Recommended Posts

first picture(filename: tttt):

I this the normal line up procedure for runway 13R ? Because it seems like a really weird curve...tttt.png

second picture:

Whenever I want to designate a taxi route and click on where the mouse is on the picture I get the "T4_5_APRON" designation, is this correct?

sorry if this was allready posted, I searched for a thread containing this question but couldn't find anything.tttt222.png

third question:

Does anybody also has the problem that planes randomly line up and wait without the clearance ( mostly JBU planes )?

forth question:

When planes vacate the runways they taxi to far so they can't use the taxiway anymore ( in this case taxiway B ) ? I've include a third picture for this one.

3.png


Thanks in advance!

Share this post


Link to post
Share on other sites
On 9/27/2016 at 5:47 AM, Denivros said:

third question:

Does anybody also has the problem that planes randomly line up and wait without the clearance ( mostly JBU planes )?

Sorry I cannot offer anything on the other three questions, but I have experienced the planes lining up and sometimes colliding with the plane in front of it when I used the "follow company" button.  I just use the "taxiway to runway" button.

RickyJ

Share this post


Link to post
Share on other sites
12 hours ago, futureboy said:

Sorry I cannot offer anything on the other three questions, but I have experienced the planes lining up and sometimes colliding with the plane in front of it when I used the "follow company" button.  I just use the "taxiway to runway" button.

RickyJ

thank you very much for your reply, I'll try to avoid the "follow company" button, although this should be fixed but okey.

Share this post


Link to post
Share on other sites

 

Quote

 

Sorry I cannot offer anything on the other three questions, but I have experienced the planes lining up and sometimes colliding with the plane in front of it when I used the "follow company" button.  I just use the "taxiway to runway" button.

RickyJ

 

If it happens, can you please let us know in a separate topic? We thought we fixed it for good, but if it still happens that would be a major concern for us. Please let us know (ith a log and possibly a screenshot). Also we need the Tower version (SP2 or SP2a).

 

Thank you

 

Vic

Share this post


Link to post
Share on other sites

"Also we need the Tower version (SP2 or SP2a)" ??  I've missed something here.  When was SP2a released? What does it fix?  When and where was it announced that there was a new version available?

Share this post


Link to post
Share on other sites
34 minutes ago, winsaudi said:

"Also we need the Tower version (SP2 or SP2a)" ??  I've missed something here.  When was SP2a released? What does it fix?  When and where was it announced that there was a new version available?

From Vic's post about it on September21:  "Just yesterday we posted an SP2a (which is not required if you have SP2 as it fixes some problem with future add-ons and should not have any effect on KJFK ."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.