Jump to content
The simFlight Network Forums

Missing 172 files MTX5.4a

Recommended Posts

Hopefully this can be easily sorted. For some reason, the Cessna 172 is missing any textures. It simply appears completely blacked out. When looking inside the mytraffic/aircraft/c172 folder all there is, is a folder named soundai, and nothing else. I'm presuming this is the culprit? I have redownloaded MTX5.4a but the issue is still present. I'd be grateful for some help. Thanks.

Link to post
Share on other sites

You aren't saying what sim that you are using, but P3d does not have the Microsoft default C172. You have to copy that folder (.../SimObjects/Airplanes/C172) from your FSX installation.

If on the other hand, you are using FSX, then some of the texture folders for the default C172 are either missing or corrupt. You should have 6 texture folders for the C172. MyT uses the folders texture and texture.1 through texture.4, I believe. I only have My T 6 installed, so I can't be sure.

Link to post
Share on other sites

The C172MX folder only contains ths sound files, because the other single piston engine aircraft refer to this. I cannot look up from here, but I seem to remember also FSX no longer has the 172, only the 182? Maybe you have an incomplete C172 somewhere? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.