Jump to content
The simFlight Network Forums

TRACON traffic frequency help


Recommended Posts

Hello,

Lately I have created a few TRACON sectors, and they are fully functional. However, I have an issue with departure frequency. I use Dick Parker's Tower schedule generator to create my TRACON schedule (KBOS). I setup for 1200 aircraft over a 19hr period (~40 departures, ~40 arrivals hourly), but I literally get no departures in an hour span; plenty of arrivals though. 

At first I was using the default schedule, which gave me departures and arrivals, however not enough for my liking. It seems like ever since using the created schedules my departures are almost nonexistent. My sliders are to the max, multiple dept runways are selected, all runways have SIDs, and all routes and airports have been created. 

I've attached my log file, which shows ample departures, I think. Is there someone that can analyze my .log to help identify the problem?

p.s. my other sectors and the Feelthere sectors experience also experience the issue, just not to the same extent as KBOS.

Thanks 

Ty

game.log

Link to post
Share on other sites

Hello Ty,

two things I've found in the log:

  1. Many entries saying: Unknow airport: xxx (IATA)   ICAO not found!
    I've had lots of them in my logs too. Here a link to my post (in this forum) on how to find a solution: log entries: unknown airports - icao not found
     
  2. What looks strange to me and what I did never observed so far in my logs is the STRING ERROR:
Quote

[...]
dbase airports
dbase airlines
dbase timetable
STRING ERROR
STRING ERROR
STRING ERROR
STRING ERROR
STRING ERROR
STRING ERROR
STRING ERROR
STRING ERROR
STRING LINE ERROR:  -  
dbase ga and local
dbase airplanes
dbase_sidstar

[...]

When Tracon loads the database files there seems to be a problem with the timetable data. So I suppose to take a look at your schedule.txt . Something seems to be wrong with it. Look for strange characters, unnecessary spaces, incorrect number of data fields, items should be separated by comma, time format might be not hh:mm etc.

Another thing,

Quote

p.s. my other sectors and the Feelthere sectors experience also experience the issue, just not to the same extent as KBOS.

this observation do also indicate problems with schedule.txt , as Tracon uses this timetable for all airports installed.

Regards

fracasado

Link to post
Share on other sites

I went in to the schedule, and all coding looks correct. I've verified that all of the airports that say ICAO not found are in the airports database. Also, I restored the original default schedule and I am getting extremely low departures with that too. I've even cross checked my sector programming with my other custom sectors and default sectors, and everything checks out. I am stumped.

 

Also, strangely enough, when I remove the sidstar_cfg data for BOS from the sidstar_cfg.txt file, I get plenty of departures. (however I need BOS sidstar data in the file or else all departures only use one SID {which is unrealistic}.)  I even had another forum member check my sidstar_cfg and they said that everything looks OK. I went back to check the file and it still looks good. I don't know where I am going wrong.

Link to post
Share on other sites

I think most of the unknown airport errors (example: Unknow airport: PHL(IATA)   ICAO not found!) are actually related to airlines not in the airlines.txt file. I say this because there are several flights to/from PHL that are actually OK.

You mentioned when you remove KBOS from the sidstar_cfg.txt file your volume is OK. This is very similar to the issue I had on a self-created sector but for arrivals. When I removed the config file, volumes were fine but it didn't use the STARS I wanted. It turned out that TRACON didn't always like it when waypoints were fairly far from the airport. Once I remove the "far out" waypoints it used my STARS as defined in the config file and the arrival volume was fine.

So when you you remove KBOS what SID and runway does TRACON use? I'd compare that SID/runway with the others you created and see if there something unique about it. I don't think I had issues with waypoints on SIDs but maybe some of your routes aren't connected quite to TRACON's liking.

Craig     

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.