Jump to content
The simFlight Network Forums
Echoes

"Create all files and traffic" removes traffic

Recommended Posts

Hi Guys,

Really hoping someone can help me.  I've been trying to add a new flight schedule by following the example in the supplied AI_Traffic.PDF.  Anyway, I get through entering the data for destination / arrival airports, aircraft type and departure times. That seems to go okay however when I use the "Create all files and traffic" to compile it I actually lose all traffic (which I originally could see without any problem). I can see that files are being written and if I look in the MyCommercialRoute file I can see all the routes but there is just no traffic around in game, including the new one I've added. All I see are a few cargo and military flights.

The only way I can get the traffic back is by running the "Spring 2015" schedule from My Traffic Communicator. This is an issue if I want to inject new schedules into it.  Most likely something I'm doing wrong however I have followed the tutorial to the letter several times now.

I'm using MyTraffic X 6, any help would be greatly appreciated.  By the way, I've deleted and re-installed the app already, no change.

Thanks

Edited by Echoes
Posted in wrong forum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.