Jump to content
The simFlight Network Forums

Tower3D Random crashes - access violation


mbuto

Recommended Posts

Hi,

I get a range of errors, from video driver resets (that don't recover) to BSoD, but mostly crashes. I've updated everything possible [thanks for forcing me to do that ;-) ] but still have problems. My log file is 28K so I snipped out the stack - let me know if you want to see that.

 

Mike

mod_error.log

Link to comment
Share on other sites

I used to get crashes all the time when I would run the Steam version of Tower!3D.  But then purchased the version from the developer site, due to Dovetail not releasing updates in what I would consider a timely fashion.  Since then I have not had a crash in over six months.  This is part of my last crash report.

Are you running the Steam version or the developer version? May or may not make a difference.

RickyJ

Unity Player [version: Unity 5.3.4p6_9eb825cf2ca3]

nvwgf2umx.dll caused an Access Violation (0xc0000005)
  in module nvwgf2umx.dll at 0033:365ddb7f.

Error occurred at 2016-06-17_161456.
C:\Program Files (x86)\Steam\steamapps\common\Tower 3D\tower3d.exe, run by rick.
47% memory in use.
8111 MB physical memory [4256 MB free].
9391 MB paging file [3614 MB free].
134217728 MB user address space [134215991 MB free].
Read from location 00000028 caused an access violation.

Context:
RDI:    0x0612d090  RSI: 0x0e5434e0  RAX:   0x00000000
RBX:    0x070c4710  RCX: 0x2c9705b0  RDX:   0x2c9705b0
RIP:    0x365ddb7f  RBP: 0x0a10e780  SegCs: 0x00000033
EFlags: 0x00010202  RSP: 0x0a10e5c0  SegSs: 0x0000002b
R8:    0x061232c0  R9: 0x72ecef20  R10:   0x2c53e290
R11:    0x0a10e590  R12: 0x068d9c50  R13:   0x00000000
R14:    0x00000000  R15: 0x00000000

Bytes at CS:EIP:
ff 50 28 84 c0 0f 84 d8 00 00 00 48 8b 74 24 58 
 

Link to comment
Share on other sites

After reading your posts I can sympathize with your situation which happened to me, in the end I uninstalled all Feelthere and the Nergesdesign add ons and started a fresh install and let Feelthere Tower3d install into the default directory. With a fresh download, it contains all the SPs, since I have done this I have had no problems at all. Best of luck

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.