Jump to content
The simFlight Network Forums

No AI Traffic in P3D v.3.4


Recommended Posts

Hi I installed Mytraffic 6a for my p3d v3.4 and I can't see the AI traffic at all. I installed it and configure according to the instruction and also followed the checklist from this forum.

I noticed that after moving a folder with B738MX to the P3d's simobject/airplanes I could not find them in the choice menu.

Besides that in Mytraffic communicator when I open "Manage Prepar3d V2/V3" I can see only first two items black, the rest is greyed out.

 

Here is my Folders.txt because from some reason I could not upload it

C:\MyTraffic Professional\MyTraffic
 

D:\Program Files (x86)\Lockheed Martin\Prepar3D v3\
 
 

simobjects.cfg

scenery.cfg

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.