Jump to content
The simFlight Network Forums
Sign in to follow this  
futureboy

Tower!3DPro Run As Administrator

Recommended Posts

To set tower3d.exe to always run as administrator:

- Open the "Properties" of the tower3d.exe file by right clicking the executable and left click "Properties"
- Select the "Compatibility" tab
- Check the "Run this program as an administrator" box
- Select "Apply"
- Select "OK"

RunAdmin_1.JPG.2bec1b16bc1cb253a717998d95cba738.JPG

RunAdmin_2.JPG.be1ed0677c818152bc80c678b5a18ce2.JPG

RickyJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.