Jump to content
The simFlight Network Forums

FSUIPC not showing up, not loading, no .log file produced

Recommended Posts

Hi Pete, 

I have a problem with FSUIPC. 

Its happened since i've had to launch p3dv3.4 in administrator version so i could use my Aerosoft A320 wierdly yesterday. I've tried to reinstall FSUIPC, edit my dll.xml files, delete them, and it seems not to have done anything. I've tried installing with admin rights and without. No change since last night. So, i can't use my yoke system, or any flight trackers. 

I've attached my dll.xml file, so you can edit it. 

Jack Donegan (potogoto1)


Link to comment
Share on other sites

You've made a mess of the DLL.XML file. Delete it and re-run the FSUIPC installer. It will make a new correct one. Use the latest FSUIPC4 installer (4.966c) available on the Schiratti site (ignore the text there, it's out of date) or in my own Download Links subforum above.

You then might need to re-run a PMDG installer, or just add the following to the DLL.XML BEFORE the first <Launch.Addon> line:

  <Name>PMDG Options</Name>



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.