Jump to content
The simFlight Network Forums

One of my Saitek Throttle is not being recognized


Recommended Posts

This is for the FSUIPC5 (P3Dv4)

I have two Throttle quadrant from SAITEK

FSUIPC is just not recognizing one of my Throttle quadrant. The sim control settings can see it. When I am in FSUIPC Axis assignement and I move my levers, its not budging.. it does not react to buttons on that throttle either.

How do I make it read this throttle Quadrant 2?

 

Link to post
Share on other sites

Hi,

I copy Pete's reply in here from a different topic with similar problem.

Quote

To save time exchanging more details, it might be a good idea to add more diagnostic logging before you run P3d4 again, as I need to make new releases on Monday so i could do with fast feedback if possible.

To do this please add these lines to the [General] section of the FSUIPC5.INI file:

Debug=Please
LogExtras=x200000

and before testing, please download this file, and copy the FSUIPC5.DLL from inside the ZIP into your P3D4 Modules folder.

FSUIPC5102b_TEST.zip

This is the Release Candidate for version 5.103 which I intended to release on Monday, if all is well.

Please run a short session and after fully closed send the FSUIPC5.JoyScan.csv file a copy and paste the full content of your FSUIPC5.ini and FSUIPC5.log file.

Thomas

Link to post
Share on other sites
3 hours ago, Manny said:

FSUIPC is just not recognizing one of my Throttle quadrant. The sim control settings can see it. When I am in FSUIPC Axis assignement and I move my levers, its not budging.. it does not react to buttons on that throttle either.

How do I make it read this throttle Quadrant 2?

Please see the other threads on this same subject.  That's the point of an open Forum, so that many can benefit without the same thing occurring over and over.

And you always need to give the version number of the FSUIPC you are using. Are you using the latest Interim update, 5.102a, form the Dowsnload Links subforum? Always check there first, before reporting a problem.

There is still one further problem with joystick scannig which is fixed by 5.102b, and there's a link to that in another thread. But 5.103 is due to be released very soon in any case. Probably Monday.

[LATER]

Ah, I saw Thomas managed to find that one and quote it for you before I got to it! ;-)

Pete

 

Link to post
Share on other sites

OK,.. the new version fixed it.. Thank you. I now have both my Throtttles assigned. :)

 

Added: Apologies for not searching the thread first before opening this one. I always think, my problems are so unique. :) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.