Jump to content
The simFlight Network Forums
Sign in to follow this  
dsdomonick

ATL not working

Recommended Posts

Check out this thread: http://forum.simflight.com/topic/76513-set-the-gmt-and-mapcode-fields. The last post provides a possible solution that keeps you from having to go back to SimMarket.

I believe you'll need to edit menu_map_katl.map in the MenuData folder and add entries for MapCode and GMT. Below are the contents of my file.

Name=Atlanta
MapName=Atlanta_Airport
MapCode=KATL     
GMT=-4
NameTexture=MenuData/menu_text_airport_KATL.tga
MapTexture=MenuData/menu_map_katl.tga
InfoTexture=MenuData/menu_new_game_info_KATL.tga
Runway=8L 320 35 26R
Runway=8R 342 68 26L
Runway=9L 287 199 27R
Runway=9R 236 233 27L
Runway=10 237 359 28
Runway=26R 356 35 8L
Runway=26L 377 67 8R
Runway=27R 322 199 9L
Runway=27L 271 232 9R
Runway=28 271 359 10

 

Craig

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.