Jump to content
The simFlight Network Forums
Sign in to follow this  
Jonathan27502

"NET Framework 3.5"

Recommended Posts

I opened tower3d and then windows asked me to download "NET Framework 3.5" i tried to download this but i couldn't. I cant play the game without it. what do i need to do to make the game work???

Share this post


Link to post
Share on other sites

I do support for a 3D Modeling program for a living and I'd like to ask what version of Windows you are running?  Newer OSes have .NET Framework 3.5 as part of the Windows Operating System (I think this applies to 7 as well as 8 and 10).  Go to your Add/Remove Programs list and then click on the 'Add or Remove Windows Features" link on the left side of the screen.  Scroll down and look for .NET 3.5.  If it's unchecked, go ahead and check it and say OK.  Then Windows should add it in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.