Jump to content
The simFlight Network Forums

Recommended Posts

Hopefully Simmarket will soon release Traffic3D_Sounds for the new Ultimate Traffic Live. If you purchase it please make a backup copy,as you will  need it because every time UTL releases an upate,they tend to re-install their default sounds.  

Share this post


Link to post
Share on other sites

Will this work for any AI planes or only the ones in UTL? I am interested in this, but is there any video of it in action so we can see or get a sample of how it sounds?

Share this post


Link to post
Share on other sites
On ‎19‎/‎08‎/‎2017 at 8:12 PM, Cloudster said:

Will this work for any AI planes or only the ones in UTL? I am interested in this, but is there any video of it in action so we can see or get a sample of how it sounds?

They are the same sounds as Traffic3D_Sounds for FSX & PR3D,go to simmarket,you will find the video there!

 

Regards

Alan

Share this post


Link to post
Share on other sites

Alan,

I purchased your UTLive sound package and am impressed again.  Is there anyway you can possibly make them even louder than they are now?  Yes,  I have the environment slider turned up 100% but really want my AI to play louder.   Please let me know.

Thanks

Tony

Share this post


Link to post
Share on other sites

Hello Tony

You could try the engine slider, lots depend on your sound card and speakers. It would be an idea to go into your device manager and remove all sound devices you don't have!.There is another problem ,maybe you were looking at some default aircraft, they are not setup to use Traff3D Sounds

 

 

 

Regards

Alan

Share this post


Link to post
Share on other sites

Hi Alan

Just bought the product on simmarket, pretty darn good !

However, I'm having one issue: when there is a lot of traffic, for example, 5-6 planes holding in line for takeoff, it seems that their sounds are all added up which results in a insanely loud sound.  Have you seen this ? If yes, any way to solve it ?

 

Thanks

 

Eduardo

Share this post


Link to post
Share on other sites

Hello

Eduardo

I am sorry but I have had no reports of this nature.Thing you may wish to check or try: I assume your are using Prepar3D_v4_Academic_4.1.7.22841 or above?

1. Check your PR3D cfg found in your C:\Users\Name\AppData\Roaming\Lockheed Martin\Prepar3D v4 and check that your SOUND LOD=0 and not 1.

2.If you have a Creative Sound card, go to you Creative folder then select Alchemy,click on the orange Alchemy EXE and setup Alchemy to go into PR3D folder,this will ensure your sound card uses the latest DirectX Sounds. You will find it installs several files called DSound in your PR3D root directory.

3.Go into your Device manager and disable all other soundcard software other than your sound card.

Let me know how you get on.

Happy New Year to ALL

Regards

Alan

 

Share this post


Link to post
Share on other sites

I just bought your product on SimMarket.. I had a situation where I installed your product and it created all these folders inside UTLive with just a soundai in each. Is that correct..also I went to uninstall the product..I don't believe there is an uninstaller and I used Revo to uninstall it and that was a mistake. It uninstalled my entire UTLive. program..so I had to start over..not happy. I have not reinstalled it until I hear back from you.

 

Thank you,

Bob M.

Share this post


Link to post
Share on other sites

Hello Bob

I am sorry you have had problems with uninstalling the Sounds, If you had looked in the UTLive Aircraft folder you would have found a folder called "Traffic3D_Sounds" ,this is where all the sounds are located, also there should be an uninstaller.The Soundai folder which contains the Soundai.cfg are overwritten with the aliases pointing towards Traffic3D_Sounds folder then to the respective sounds that your Aircraft is using.I should say that all the Soundai.cfg' should be backed up in case as you have in uninstalling Traffic3D_Sounds,.Its my fault and I take full responsibility for this and I should have made a note regarding this issue.

 

Alan  

Share this post


Link to post
Share on other sites

No Problem Alan..we're good :)    I saw the "Traffic3D_Sounds folder but I remember one install that I had all these numbered folder like utlive aircraft folders with just a sound ai inside.  Well anyway.  Where is the soundai I should back up..the default for UTLive (if so where is it?) and is the uninstaller inside the "Traffic3D_Sounds main folder. I haven't reinstalled yet.  I guess I will read more.

Thanks Alan,

Bob M.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.