Jump to content
The simFlight Network Forums
toth_929

Tower!3D Pro - Can get real traffic and add on airports to work but not real color??

Recommended Posts

Hey everyone,

Got a few issues. Downloaded Tower!3D Pro tonight and then also got the Real traffic, Real color for KLAX, Las vegas (KLAS) Airport add on, and real color for KLAS. I can get everything to work fine as far as real traffic and the new add on airports but for the life of me I can not figure out how to get the RC to work on any of them.

Also to be noted, while the game works fine, when I originally installed the actual game, every time Id try to install it to the default location that the installer picked it would give me a message saying "the directory doesnt exist do you want to create a new one?" something along those lines. When i did that I could never get it to work or find the files so I uninstalled and reinstalled to the desktop instead an started going in that way. 

Anyone have any clues to either of these? Im running Windows 7 64 bit.

The Real Color issue is driving me insane. Where should the files for RC be inserted/dragged&dropped/installed to because everything I have tried has not worked in the game? Ive deleted/Uninstalled everything 4 or 5 times now and end up with the same result. Can get real traffic and extra airports but no Real Color.

Thanks for any help! 

Share this post


Link to post
Share on other sites

toth, 

  When you install RC does it go here:  c:\Program Files (x86)\FeelThere\Tower!3D Pro\Extensions\Airplanes\Texturepacks

And, also, before this step does it prompt you to pick the program you are installing too, ie, Tower3dPro??

 

Chris

 

Share this post


Link to post
Share on other sites
22 hours ago, AirborneCDS said:

toth, 

  When you install RC does it go here:  c:\Program Files (x86)\FeelThere\Tower!3D Pro\Extensions\Airplanes\Texturepacks

And, also, before this step does it prompt you to pick the program you are installing too, ie, Tower3dPro??

 

Chris

 

Chris,

Thanks for the reply. I found my problem not long after. My RC was not creating the \Texturepacks file after Airplanes. It simply stopped at \Airplanes. Once I went back through and got it to add the \texturepacks location file it worked fine. Thanks for the response.

 

Adam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.