Jump to content
The simFlight Network Forums

[RESOLVED]PLAYASAI rate seems slow?


Recommended Posts

Hi Fabio

Still checking this out.......

It seems that when I choose a fixed sample rate (20FPS for instance), and then use the PLAYASAI feature, the playback rate is incorrect, as though the Simulator rate is being slowed down. (The Sim FPS was set to 60FPS).

Not sure if it's finger trouble or a genuine bug!

Does the FPS setting in P3Dv4 need to be the same as the record sample rate to use PLAYASAI?

Regards

Dave Nash

Link to comment
Share on other sites

Hi Dave ;-)!

I hope understand your issue... if you record at 20 FPS but Sim it is set at 60 FPS (also in recording and playing situation) it is normal that you see playing slow down because it was recorded at 20 fps that you set in your FCR options. If you run P3D at 60 fps i advice you to record at 60 fps and play situationa t the same speed rate ;-)

Let me know

Fabio

 

Link to comment
Share on other sites

  • 3 weeks later...
  • FabioMerlo changed the title to [RESOLVED]PLAYASAI rate seems slow?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.