Jump to content
The simFlight Network Forums

Important - Reference DataBaseManager - FlightSim Commander Ver. 9.x & LM Prepar3D V4.x / V5.x


Recommended Posts

The FlightSim Commander Database Manager version 9.x is not compatible with Lockheed Martin's Prepar3D V4.x / V5.x

Le FlightSim Commander Database Manager version 9.x n'est pas compatible avec Prepar3D V4.x / V5.x de Lockheed Martin.

Der FlightSim Commander Database Manager Version 9.x ist nicht kompatibel mit Lockheed Martin's Prepar3D V4.x / V5.x

Volker

The DatabaseManager of FlightSim Commander from version 9.x cannot read scenarios for Prepar3D V4.x /V5.x.
As a result, the FligtSim Commander is no longer compatible with Prepar3D V4.x V5.x

Le DatabaseManager de FlightSim Commander à partir de la version 9.x ne peut pas lire les scénarios pour Prepar3D V4.x /V5.x.
Par conséquent, le FligtSim Commander n'est plus compatible avec Prepar3D V4.x V5.x

 

Der DatabaseManager des FlightSim Commander ab der Version 9.x kann keine Szenerien für Prepar3D V4.x /V5.x lesen.
Somit ist der FlightSim Commander nicht mehr kompatibel mit Prepar3D V4.x V5.x 


Volker

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.