Jump to content
The simFlight Network Forums
Sign in to follow this  
jgpatron

E-Jets V2 Glide Slope Problem

Recommended Posts

Hello, thanks for all of your great products!

I have been trying to troubleshoot this issue:

With joystick connected and disconnected autopilot laggs from command, the FPV is always behind the FD. The real issue begins when intercepting an ILS. First I select ILS Freq on both NAVs and flying in ''green world'' I select APP and then I fly into the LOC, then I intercept the GS (GS and LOC mode active). The plane flies the LOC perfectly but while the FD commands to go down, the FPV totally ignores it and either dives from the glide slope or goes above it. Ive been looking for help with this issue and still have not found anything, Ive been trying to troublesoot it by reinstalling product and I still cant find a solution.

Thanks for your help!

Share this post


Link to post
Share on other sites

Would you mind to post some screenshots with PFD please? I assume it's about P3D v4 version, right?

Would you try to disable your joystick at the point when localizer is intercepted just for test's sake?

If it repeats you can save your flight at the point before localizer interception and email it to support.

You can find your saved flights in My Documents\Prepar3D V4 files. There you will see bunch of files matching name of your saved flights but different extensions like .flt, .cust and .wx

Grab all of them and email to support please.

 

Share this post


Link to post
Share on other sites

Having exact same issues in P3DV4.2 Loc captured ok glideslope shows capture, FD commands plane down but plane stays straight and level. Has the issue been sorted??

Share this post


Link to post
Share on other sites

Vinno, did you try all steps described by Alex? 

On 21/12/2017 at 3:42 AM, alex.koshterek said:

Would you mind to post some screenshots with PFD please? I assume it's about P3D v4 version, right?

Would you try to disable your joystick at the point when localizer is intercepted just for test's sake?

If it repeats you can save your flight at the point before localizer interception and email it to support.

You can find your saved flights in My Documents\Prepar3D V4 files. There you will see bunch of files matching name of your saved flights but different extensions like .flt, .cust and .wx

Grab all of them and email to support please.

 

 

Ariel

Share this post


Link to post
Share on other sites

It seems to me, that I'm having the same problem. I run Embraer 175 and 195 V2 in P3D V4.3 under windows 7.

When approaching with the autopilot active and V/L, HDG and ALT selected I pushed the APP button, the FMA shows LOC and GS in white characters. After the localizer had been captured the plane followed the glidepath correctly. In the FMA GS is still indicated in white characters. That is what I expected.

After capturing the glideslope and the glideslope deviation bug is still at the top of the scale the FMA shows GS with a green background and black characters. The airplane continues to follow the glidepath and maintains altitude. But as soon as the bug crosses the zero deviation point the airplane starts descending with a high rate of descent towards the ground without control of the AP. The only way to end this situation is by disengaging the AP and to manually fly the approach.

I tried this with both airplanes 175 and 195 and at different airports KMBS, EDDN, EDDK, KPLN always with the same result, except that the 195 started to climb instead of descending. As I have the Embraer 170 and 190 for FSX I performed the same maneuvers but with a different outcome. The autopilot works as expected, the plane follows glidepath and glideslope without significant deviations.

I double-checked all settings according to the manual but found no flaws.

Reinstallation didn't change anything.

The last post was made in May. Is in the meantime a solution available?


Best regards, Juergen

Share this post


Link to post
Share on other sites
On 12/21/2017 at 3:42 AM, alex.koshterek said:

Would you mind to post some screenshots with PFD please? I assume it's about P3D v4 version, right?

Would you try to disable your joystick at the point when localizer is intercepted just for test's sake?

If it repeats you can save your flight at the point before localizer interception and email it to support.

You can find your saved flights in My Documents\Prepar3D V4 files. There you will see bunch of files matching name of your saved flights but different extensions like .flt, .cust and .wx

Grab all of them and email to support please.

 Dear Juergen, have you followed all steps mentioned by our programmer here? 

Share this post


Link to post
Share on other sites

Yes, it works. I missed to read the second line of your post carefully. A reset of aileron and elevator joystick in the FSUIPC Joy Calibration menu solved the problem. It didn't appear after pressing the set button. Even after restart of PC and P3D I could conduct  the approach with autopilot without a problem.

Thanks, best regards, Juergen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.