Jump to content
The simFlight Network Forums

Tower3D Pro multiplayer connection lost


Jeppe
 Share

Recommended Posts

Me and my brother trying hard to get this multiplayer to work, we had 1 connection out of 50 that worked for us, and not been able to do it since. 

We can connect to each others and we both tried hosting the server it loads up to 81% and dies, other times it connect us, runs under 10sec and gives connection time out. 

We both on fiberconnection. 

We uninstalled game, Verify integrity of game files, and open ports on routers, firewall and also used:  LogMeIn Hamachi, where we only got the connections though LogMeIn Hamachi to work. 

Link to game.log : https://pastebin.com/CefpTgJN

Best regards,
Jeppe, Denmark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.