Jump to content
The simFlight Network Forums

Follow ai aircraft problem


7474eva
 Share

Recommended Posts

Hi guys, 

A bit of help please. Was wondering why when I ‘follow’ an ai aircraft from departure to arrival airport it cuts back to departure airport just before it lands and the aircraft has gone?

I followed a Qantas A380 from LHR to DXB and just before it landed at DXB, literally 20 seconds from touchdown, the simulator took me straight back to LHR, at the runway threshold and the aircraft had gone!! 

Anyone know why this is please? Do I need to change some settings? 

Many thanks

Link to comment
Share on other sites

The first thing to establish is whether your DXB has parking sufficient for an A380.  If not, or the parking is occupied by others, your AI is deleted near touchdown.  When the AI you are following is deleted, STB returns you back to where you started from.

After that, please set up a trace as per appendix C of the user guide, reproduce the problem and send me the trace file with details of the AI you were following (all flight details please)

Thanks
Simon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.