Jump to content
The simFlight Network Forums
Sign in to follow this  
brainfault

GPU usage

Recommended Posts

Have you selected full screen in the options window of the game? When VSync is on in your ATI/Nvidia panel and playing full screen  the framerate the game renders is equal to the refresh rate of your screen which results in much less GPU blast. I think your FPS at the moment you took that picture is way higher than the refresh rate of your screen (GPU full blast/vsync off mode). Vsync will only be enabled when playing in full screen mode.

Hope it helps,

Carda1972

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.