Jump to content
The simFlight Network Forums

Saitek Rudder wont work with FSUIPC

Recommended Posts

Hi Pete

I am having problems with the Saitek rudder not calibrating in FSUIPC.  I calibrated controls in FSUIPC. I can see the numbers changing in the calibration tab but I dont see movement of the rudder in the sim. I ticked the "Send direct to FSUIPC calibration" action. And just to check if its not just the aircraft,  I have FSX controls turned off to use FSUIPC but when I turned them back on, the rudder worked again, and that was with default and paid A/C. So what files should I send to you to have them checked? Thanks.

Ok  I just resorted to doing a reinstall of FSUIPC and now its working again

Edited by snaxx45
problem solved
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.