Jump to content
The simFlight Network Forums
Sign in to follow this  
VenturaGuy101

KLGA Issues #SimSmithDesign

Recommended Posts

image.thumb.png.aa68a22e900a762d45d0e18c70f02dae.png

United jet being pushed back from Gate B_C12 the pushback truck is going in circles and the plane is not finishing the push back.  The American plane right behind it is asking also for pushback.

Log file

COMMAND: UAL1973 PUSHBACK APPROVED, EXPECT RUNWAY 31 TAXI VIA A GG B Z 
11:10:45 alt: 0 takeoff: False/False/-2 OWNER_GROUND t: B_C12 * UAL1973 =>   PARSE CMD:  PUSHBACK APPROVED, EXPECT RUNWAY 31 TAXI VIA A GG B Z
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND t: B_C12 r: 31 * UAL1973 =>  VIA roadcut: GROUND,  31 TAXI VIA ALFA  GOLF GOLF  BRAVO  ZULU  PUSHBACK APPROVED. 
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND t: B_C12 r: 31 * UAL1973 => GROUND,  roadcut: GROUND,  THREE ONE  TAXI VIA ALFA  GOLF GOLF  BRAVO  ZULU  PUSHBACK APPROVED.  
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND t: B_C12 r: 31 * UAL1973 => SAY: GROUND,  THREE ONE  TAXI VIA ALFA  GOLF GOLF  BRAVO  ZULU  PUSHBACK APPROVED.   UNITED ONE NINER SEVEN THREE
11:10:45 * UAL1973 => ADD HISTORY: UAL1973: GROUND,  31 TAXI VIA A GG B Z PUSHBACK APPROVED. UAL1973
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND t: B_C12 r: 31 * UAL1973 => STATE CHANGE from STATE_WAITING to STATE_TO_RUNWAY
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND r: 31 * UAL1973 => Start calc route from: B_C12  start idx: 43
11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND r: 31 * UAL1973 => Calc from: B_C12
UAL1973 => Route is: B_C12, ramp_4, A, GG, B, Z, 

 
(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 42)

11:10:45 alt: 0 takeoff: False/False/-1 OWNER_GROUND r: 31 * UAL1973 => Add trash
Store stat: True

11:11:00 * AAL1131 => ADD HISTORY: AAL1131:  Tower, AMERICAN 1131 requesting push and start.
Store stat: True
 

Share this post


Link to post
Share on other sites

Update:  

A smaller ER4 was able to bush back.  The issue is when the planes are pushed back they fallow the center lines which are used to guide the plane in.  The push back displaces the jest too much into the other gates.  The pushback should push it back perfectly on the center line.  The plane was pushed back using the red dots.  It should have used the yellow dots.

image.thumb.png.578c1c6faeff1a3294db5e0087ad9a3c.png

Share this post


Link to post
Share on other sites

I was noticing that similar pushbacks on other gates.  This was one that caused a blockage.  If I find some more odd issues I will post them.  BTW great job on this airport.  Generally speaking I really have not encountered any big issues so far.  Just a few minor ones.

Share this post


Link to post
Share on other sites
2 hours ago, VenturaGuy101 said:

I was noticing that similar pushbacks on other gates.  This was one that caused a blockage.  If I find some more odd issues I will post them.  BTW great job on this airport.  Generally speaking I really have not encountered any big issues so far.  Just a few minor ones.

Strongly agree with Ventura.  KLGA overall works great, and I have not encountered any real game stoppers - just the occasional issues with pushbacks as described above.  Great job, SimSmith!!!  I think KLGA was an excellent choice for their first airport.  The more I play it, the more I realize how ideal this airport is for Tower3D.  Depending on which runways are in use, there are some really interesting challenges to getting the tin from gate to runway and vice versa, without hitting each other.  So much fun!   I hope you guys will do KDCA one of these days!, as it has some similar challenges.

 

Andrew

Share this post


Link to post
Share on other sites
7 minutes ago, SimSmith Design said:

Thank you guys! We are going to convert all our  Tower!2011 addons to 3D!!! Until that time like my facebook page and follow us there too!! 

Which one is next??????

 

Andrew

Share this post


Link to post
Share on other sites
1 hour ago, SimSmith Design said:

Thank you guys! We are going to convert all our  Tower!2011 addons to 3D!!! Until that time like my facebook page and follow us there too!! 

Hey, now that's the best news I've heard in quite some time. You might have just earned another purchase SSD! Keep up the great work, looking forward to more from your studio.

Thanks again.

Share this post


Link to post
Share on other sites

Found another issue:  KLJA is missing taxiway K (Kilo) that connects taxiways A and B together about half way between taxiways J and L.  The taxiway appears in the game world but does not show on the ADIRS or responds to commands.

image.thumb.png.b126a3ece0be140295534d9061166699.png

Airport Diagram showing Taxiway K (Kilo)

image.png.8c022667da6a93f4a0baf18915aebfac.png

Share this post


Link to post
Share on other sites
On 11/20/2017 at 10:02 PM, mcjamz said:

Any one seen issues with planes that land on 4, and exit at taxiway F, and seem to get stuck? they will not move no matter what command.

 Yeah, it happens a lot.

Share this post


Link to post
Share on other sites

There have been reports at other airports with the "too short" during vacate instructions.  I don't think its a KLGA issue but something in the game engine.  I have not ran across this one yet but I will post a log when I encounter it.

Share this post


Link to post
Share on other sites

The too short subject has been brought up in other topics so it might be worth a topic on its own. (Vic)  I have tested KLGA Rwy 22 arrivals using ATC Joes' schedule with two of each A/C type in the schedule.

One I allowed to turn off normally without any additional commands. The second I requested : vacate runway left onto taxiway C  Below is the table of results.  A/C type, normal turnoff, with vacate command.

319,E,OK
320,E,OK
321,D,2 Short
717,E,2 Short
736,E,OK
737,E,OK
738,E,OK
739,E,OK
CR2,E,2 Short
CR7,E,2 Short
CR9,E,2 Short
CRJ,E,2 Short
E70,G,OK
E75,E,2 Short
E90,E,OK
ER3,G,OK
ER4,G,OK

Hope this helps. I will try KPHL when I get a chance unless someone else can try it & report the results.

Kev M

 

Share this post


Link to post
Share on other sites

Kev, this is good work - I've noticed this issue too lately. Two suggestions to get this in front of FeelThere (instead of SimSmith) - a separate topic (as you mentioned) and log files ("no log no bug").  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.