Jump to content
The simFlight Network Forums
Sign in to follow this  
Russellfire

KLAS loading problem

Recommended Posts

Hi, this has most probably been covered, just purchased KLAS for tower 3D pro, benefitting from the discount 👍 downloaded as normal but it doesn’t seem to have loaded . The file KLAS  is in airports extension but isn’t hi lighted when I boot up  tower 3D pro.

Share this post


Link to post
Share on other sites

I believe the installer defaults to the Tower 3D folder and not Tower!3D Pro. If you didn't change this you'll either need to move the files or reinstall to the correct location.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.