Jump to content
The simFlight Network Forums
viennaman

P3D not opening anymore URGENT PLEASE

Recommended Posts

1 hour ago, viennaman said:

I just downloaded and installed the FSUIPC 5.122 version and since than my Flightsimulator P3D  is not opening.  Please help

FSUIPC does not stop P3D "opening". Are you sure FSUIPC is even being loaded? What happens instead of it "opening"?

Pete

 

Share this post


Link to post
Share on other sites

Pete - This for replying - P3d just doesn't open at all since I downloaded and installed it - I am a cardiac surgeon and absolutely not a PC man. 

Please take a brief look through Teamviewer - 301 226 388 - Password - 4719 - I am not at the computer and completely frustrated

 

tks Marek

Share this post


Link to post
Share on other sites
19 minutes ago, viennaman said:

P3d just doesn't open at all since I downloaded and installed it - I am a cardiac surgeon and absolutely not a PC man. 

Not many of us are, but even a cardiac surgeon can describe what he sees, surely? You say "it is not opening", but what is it doing instead? disappearing, hanging, crashing?

And take a look in the P3D folder called "Modules". Is there an FSUIPC5.LOG file there? If so open it with a text editor and paste it into a message here.

19 minutes ago, viennaman said:

Please take a brief look through Teamviewer - 301 226 388 - Password - 4719

Sorry, I do not support that way. Especially with zero information provided beforehand..

One other thing. Is your P3D up to date? You did see the important message associated with FSUIPC 5.122 saying that it needs at least version 4.1 of P3D installing?  If not then I'm sorrt, but you should ALWAYS read the Changes notices included in the download.

If you are running 4.0 then find the Modules folder and delete FSUIPC5.DLL. You cannot use any current version of FSUIPC with the older version of P3D4.

Pete

 

Share this post


Link to post
Share on other sites

Hi Pete - just upgraded to version4.1  - no difference - P3d is opening the program starts to load it and than shuts it down. I didnt have this Problem with FSUIPC 5.1 before.

Installer for FSUIPC5.DLL version 5.122


Looking in registry for Prepar3D v4 install path:
     HKEY_CURRENT_USER\SOFTWARE\Lockheed Martin\Prepar3D v4
     Parameter"AppPath"
... >>>  OK! FOUND Prepar3D v4!  <<< ...
     AppPath=D:\P3D v4\
===========================================================

INSTALLATION FOR Prepar3D v4:
AppPath="D:\P3D v4\"
Checking version of the Prepar3D v4 EXE:
... Version 4.0.23.21468  (Need at least 4.0.20.21316)
Checking if there's already a version of FSUIPC5 installed as:
       D:\P3D v4\Modules\FSUIPC5.DLL
... Version 5.122 found.
Prepar3D v4 Modules Modules folder already exists.
Okay -- installed FSUIPC5 into "D:\P3D v4\Modules\FSUIPC5.DLL"
Looking for the current user's Application Data path:
... found as "C:\Users\Marek\AppData\Roaming"
Now finding \Lockheed Martin\Prepar3D v4\Prepar3D.CFG for all users, including this one
Looking in "C:\Users\All Users\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\Default\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\Default User\AppData\Roaming"
 ... No Prepar3D.CFG there
Looking in "C:\Users\Marek\AppData\Roaming"
Found Prepar3D.CFG in "C:\Users\Marek\AppData\Roaming\Lockheed Martin\Prepar3D v4\Prepar3D.CFG"
Now checking DLL.XML ...
... There is a previous DLL.XML, checking for FSUIPC5 section.
... FSUIPC5 section already exists but will be replaced.
... FSUIPC5 section of DLL.XML written okay
Now checking for a SimConnect.XML file ...
... No SimConnect.XML file found. This is okay.
Looking in "C:\Users\Public\AppData\Roaming"
 ... No Prepar3D.CFG there
Attempt to set the ACL entries for Modules access permissions failed, error = 1332
"Modules\FSUIPC Documents" folder already exists.
Now installing additional files into the "Modules\FSUIPC Documents" folder:
   Installed "FSUIPC5 User Guide.pdf" okay
   Installed "FSUIPC5 for Advanced Users.pdf" okay
   Installed "The 2016 List of FSX and P3D Controls.pdf" okay
   Installed "FSUIPC Lua Library.pdf" okay
   Installed "FSUIPC Lua Plug-Ins.pdf" okay
   Installed "Lua License.pdf" okay
   Installed "LuaFileSystem.pdf" okay
   Installed "Example LUA plugins.zip" okay
   Installed "FSUIPC4 Offsets Status.pdf" okay
   Installed "Profiles in Separate Files.pdf" okay
   Installed "FSUIPC5 History.pdf" okay
   Installed "Lua Plugins for VRInsight Devices.pdf" okay
   Installed "ASN WX Radar facilities in FSUIPC4.pdf" okay
   Installed "Offset Mapping for PMDG 737NGX.pdf" okay
   Installed "Offset Mapping for PMDG 777X.pdf" okay
   Installed "Offset Mapping for PMDG 747QOTSII.pdf" okay

 

Share this post


Link to post
Share on other sites
37 minutes ago, viennaman said:

Checking version of the Prepar3D v4 EXE:
... Version 4.0.23.21468  (Need at least 4.0.20.21316)

You have NOT installed P3D4.1! You are still using 4.0, as is cleartly shown during the FSUIPC installation!

I will be changing the Installer soon so it refuses to install on an incorrect version of P3D. Meanwhile, i did think the strong notices both here ansd in the Changes document would avoid all this unnecessary hassle!

Pete

 

 

Share this post


Link to post
Share on other sites

Pete - tks for the Info but this is very strange than as I donwloaded the file from Lockheed and than installed it without any problems. So why should that be the old version. What is really interesting as I took of FSUIPC I down have the issue I had the last 2 days that the PMDG 777 was not accelerating and climbing at all.I read the threat that FSUIPC can interfere with the Flap setting and although it shows that flaps are retracted, they are not. Now I have no issues at all but would love to use FSUIPC for my P3d. SO what shall I do now ?

 

tks in advance Marek

Share this post


Link to post
Share on other sites

If you install p3d v4.1 over the top of v4.0 it will not install properly. You'll need to uninstall the v4.0 client first, then install v4.1. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.