Jump to content
The simFlight Network Forums
unc1rlm

Parking Brakes not holding

Recommended Posts

I have assigned a button on Saitek Yoke for Parking Brake but for some reason when my scene loads..the 737ngx keeps backing up and eventually the brakes will hold. Maybe I don't have it set right in FSUIPC 5. Little help.

Thanks for the assist.

Bob M.

FSUIPC5.ini

Share this post


Link to post
Share on other sites
1 hour ago, unc1rlm said:

I have assigned a button on Saitek Yoke for Parking Brake but for some reason when my scene loads..the 737ngx keeps backing up

How can it "back up"? Is it parked on a slope, or are you loading a flight which has been saved with engines running and throttles set at full reverse thrust? If the latter, best set things to normal then re-save the flight.

Check your assignment by using the normal default keypress for parkng brake, or look at the screen indication "PARKING BRAKE" (unless you've suppressed this). Or you can use FSUIPC's event logging.

Pete

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.