Jump to content
The simFlight Network Forums
Martinairger

STB default AI Traffic at Timetable

Recommended Posts

Hi everyone,

 

I need some help with a problem with Super Traffic Board. I installed the progroamm without any problems. When I started the FSX and STB3, I saw that the

default traffic (Pacifica, Orbit, World Travel,...) is visibel at the timetable (have a look at the picture down). Iam using WOAI. Does anybody know to fix this problem?

 

Much greetings for answers!

Martin

Problem STB3 klein.jpg

Edited by Martinairger

Share this post


Link to post
Share on other sites
7 hours ago, tonybriz said:

Go to Fsx/Scenery/World/Scenery/ and rename TrafficAircraft.Bgl by adding .Pass which will disable the default aircraft

Yes, then in STB do "Compile Airports" from the menus.  STB has an airports database that reads the content of BGL files so it can predict future flights before they show up in the simulator.

Simon

Share this post


Link to post
Share on other sites
13 hours ago, tonybriz said:

Go to Fsx/Scenery/World/Scenery/ and rename TrafficAircraft.Bgl by adding .Pass which will disable the default aircraft

How I have to rename the TrafficAircraft.Bgl ?

Share this post


Link to post
Share on other sites
7 hours ago, Martinairger said:

How I have to rename the TrafficAircraft.Bgl ?

The same way you would rename any other file, right click in Windows explorer and rename

Share this post


Link to post
Share on other sites
2 hours ago, flying-w said:

The same way you would rename any other file, right click in Windows explorer and rename

I mean, it need a special rename? For example: "AI TrafficAircraft.Bgl"  ?

 

Thank you very much for your help!

Share this post


Link to post
Share on other sites

after .bgl you can just add .orig

So just make the file name TrafficAircraft.bgl.orig  

This way if you need the original file restored just edit out .orig and FSX will read the file again. 

Share this post


Link to post
Share on other sites

The only important part here is the file does not end in ".bgl".  FSX/Prepar3D will ignore it when it is something other than .bgl.

Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.