Jump to content
The simFlight Network Forums
Paulvanuf

Wrong airac in splashscreen (solved by user)

Recommended Posts

Hi

I can not verify your problem.
The FSCommander can only read the data copied to the following path: Drive:
\FSC9\Database\ , however.
The real question is; where does the Navigraph DatabaseManager copy the files?

Volker

 

Share this post


Link to post
Share on other sites

Hi Volker,

My excuses. I found that I had two FSC9 on my PC. The one in the root which was updated and one in Prgr.Files, which I used.

I deleted/uninstalled both and installed again (outside Prgr.Files).

As far as I can see all is ok now.

Sorry for the bother.

Grz.
Paul

Share this post


Link to post
Share on other sites

It is always a good rule to uninstall and not repair an existing installation using the SETUP file.
This ensures that the known entries of the setup file are definitely deleted.
Subsequently, a clean installation without problems and residues is possible.

Volker

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.