Jump to content
The simFlight Network Forums
Sign in to follow this  
Mark777

WideFS Not Connecting

Recommended Posts

I have just build a new computer (W10 64bit) and cannot seem to get WideFS to connect (it is on a client with Windows 7 64 bit).  Here is what I have tried.

1)Installed FSUIPC5 on my P3Dv4 PC.  Registered both for FSUIPC  and WideFS.  when starting P3D is says at the top "Lockheed Martin Prepar3D v4 with WideServer: waiting for clients".  by the way I notice this message is not instant...it takes about 30 or 45 seconds to appear. 

2) On the client PC I have installed WideFS into a separate folder.  when starting it says "Wideclient FS98 Eliminator - Waiting for a connection".

I have read the install document and have turned off my W10 firewall.  I have also added the server computer to the Config section of the ini and I have created a rule opening port 8002 but so far no luck. Any ideas?

 

Share this post


Link to post
Share on other sites

Hi,

1) that's correct, as well the time before looking for clients.

Are both PC's in the same usergroup and domain?

Using
ServerName=
or
ServerIPAddr=
Prefered is the ServerIPAddr

Thomas

Share this post


Link to post
Share on other sites

Thank you Thomas, this worked.  I was connected to two different Workgroups.  In case anyone else has this problem you can check by clicking on START, then right click on Computer (or This PC in Windows 10). Properties and then check that the Workgroup is the same for both PC's.  You can change settings as needed.  Once I did this everything worked properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.