Jump to content
The simFlight Network Forums
Algy

EJets Prepar3d version 4.1

Recommended Posts

Engine stop/start/auto rotary knobs inoperative in VC mode.

2D panel works ok.

Anyone else find this?

Thanks

Alastair

Share this post


Link to post
Share on other sites

They work fine but glass cover may add a bit of confusion.

First you open a cover, then you can rotate a knob when you see "Engine 1/2 Control" tooltip

engines.jpg

Share this post


Link to post
Share on other sites

Hi Alex

Yes I know about the glass shield, however I did manage to get it working by shifting my viewpoint in the virtual cockpit.

Previously, I had a fixed viewpoint, set up by Ezdok.

Shifting this viewpoint slightly, seems to have done the trick.

Cheers

Alastair

 

 

 

Share this post


Link to post
Share on other sites

Hi Jesus.

All of my virtual cockpit buttons/knobs etc worked ok, after initial  installation.

The only exception, as mentioned, was the engine start knobs.

I found that by shifting my viewpoint, slightly, I was able to get them working, also.

No problems with 'black' display.

Perhaps if you posted a screen shot, someone here might be able to help.

Algy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.