Jump to content
The simFlight Network Forums

P3D won't display if 5.122 installed


Recommended Posts

Title says most of it:

With 5.122 installed, P3d will attempt to start, but then will not show up (even though it is up and running when you look in the task manager).

When I uninstall FSUIPC, the problem instantly goes away.

I know Pete wrote a great program, so there's something unique to my setup, I'm sure, that's caused this.

What I'd like to know is how to troubleshoot this so that I can use FSUIPC eventually.

Does anyone have any ideas for how I can begin?

Thanks.   :-)

Link to post
Share on other sites
13 minutes ago, rightseat said:

Title says most of it:

With 5.122 installed, P3d will attempt to start, but then will not show up (even though it is up and running when you look in the task manager).

When I uninstall FSUIPC, the problem instantly goes away.

I know Pete wrote a great program, so there's something unique to my setup, I'm sure, that's caused this.

What I'd like to know is how to troubleshoot this so that I can use FSUIPC eventually.

Does anyone have any ideas for how I can begin?

Thanks.   :-)

Sorry, I forgot to upload the Dll.xml. I do NOT have an FSUIPC log, so it must not have loaded.

dll.xml

Link to post
Share on other sites

A couple of things pop out of the install log:

Installer for FSUIPC5.DLL version 5.122
...
Checking version of the Prepar3D v4 EXE:
... Version 4.0.23.21468  (Need at least 4.0.20.21316)

FSUIPC v5.122 needs P3D v4.1 (though the message above is misleading!)

and

Registration for FSUIPC5 was cancelled or failed! (result code 40)

Not sure if this is relevant though...

Link to post
Share on other sites
3 hours ago, Thomas Richter said:

Hi,

as the log shows you don't use P3Dv4.1 (or later), P3Dv4.0 is not compatible with FSUIPC5.122. Please intsall first P3Dv4.1 actual version.

Thomas

I'm sorry, but I downloaded and installed version 4.1 this weekend. I don't understand how it wouldn't be 4.1.... I'll check on that. Thanks.

Link to post
Share on other sites
4 hours ago, Thomas Richter said:

Hi,

as the log shows you don't use P3Dv4.1 (or later), P3Dv4.0 is not compatible with FSUIPC5.122. Please intsall first P3Dv4.1 actual version.

Thomas

Thomas:

Yup. Looks like something didn't go quite right when updating to 4.1. I just repaired the client, and installed FSUIPC. It worked!

Thank you very much for your help! I don't think I would have figured that one out. otherwise!

 

:-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.