Jump to content
The simFlight Network Forums

FSUIPC4/5 and FSFX 737 Immersion Help


mac22
 Share

Recommended Posts

Just installed FSFX module for my PDMG 737 and basically being told I need FSUIPC for it to function...................

Note I use P3Dv4 and I have no requirement to use FSUIPC for any other purpose at the moment other than to get FSFX module to work........note also I do own a version of the older FSUIPC4 (for my P3Dv3) so:

 

Just wondering what my options are to get the required FSUIPC so my FSFX works - can see there is a demo versions of FSUIPC5 will this work? is there an unpaid version (if yes please can you give link)? or is my only option to get a full new licence?

any help appreciated.............

Link to comment
Share on other sites

Hi,

there is no FSUIPC demo version. Buying a registration key from SimMarket enables user facilities described in the manual.

As the FSFX pages clearly says their program will work as well with the free version

Quote

Minimum Requirements
- PMDG 737NGX 800/900 Base Package
- Windows 7 or above (32 or 64 bits)
- Microsoft Flight Simulator X (with SP2 or Acceleration Pack) or Lockheed Martin Prepar3D v2.5 or above
- .NET Framework 4.5.2 or above
- FSUIPC (Free or Paid version)

Best way to find out how this program connects/ interfaces with FSCUIP would be their Support as they will know best how to set-up their program.

Thomas

Link to comment
Share on other sites

5 minutes ago, Thomas Richter said:

Hi,

there is no FSUIPC demo version. Buying a registration key from SimMarket enables user facilities described in the manual.

As the FSFX pages clearly says their program will work as well with the free version

Best way to find out how this program connects/ interfaces with FSCUIP would be their Support as they will know best how to set-up their program.

Thomas

thanks Thomas for the reply - I managed to figure all that out.

Only issue I have now is when I try and install the latest version of FSCUIP5 (demo) it tells me my version of P3Dv4 is not up to date enough.....

Is there any site/way to get an older version of FSCUIPS that will support the earlier versions of P3Dv4? (unfortunately no intention of updating my P3D version just to get FSCUIP working as my current install is working well already with all add-ons installed).

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.