Jump to content
The simFlight Network Forums
Sign in to follow this  
raylsmith

FSC 10 - Vatsim data issue (answered)

Recommended Posts

Hi Volke

Just installed FSC 10 after many happy years of using FSC 9. All seems OK save that the downloading of the current Vatsim data is now working for me.

I can get the current IVAO data OK but when I try getting the current data from Vatsim the data is always fixed at 01.03.2018 - 21:43Z.

Other applications (VAT-Spy, Servinfo, VATTASTIC) are all seeing up to date Vatsim data.

Details of my system as below.

1. FSX GOLD with ACCELERATION
2. FSUIPC 4.972
3. FSC in a network: No

4. FS Commander: Ver: 10 Rev.2 - Build 27/02/2018    /Database Manager:  Ver:10 Rev. 2 - Build 20/02/2018
5. Navigraph 1803 rev.1 = MAR01-MAR28/18
6. Aerosoft download version
7. Operating System - Windows 10 32/64
8. Monitors - 4

The application was installed and is run as administrator.

Please let me know if you require further information or files from my setup.

Regards

Ray

 

 

Share this post


Link to post
Share on other sites

Hello Ray,

We can't help here.
The FSC reads the file that is available for download.
If VatSim has changed the access and / or no longer provides a current file, there is no solution to the problem.
We do not have any influence on external data made available for download.
Maybe it's just a recent disruption.

Regards,

Volker

 

Share this post


Link to post
Share on other sites

Hi Volker

Having manually checked the feeds from vatsim were OK and hadn't changed I investigated FSC and its various ini files.

I noted that in the urlivao.ini file holds one line:  http://api.ivao.aero/getdata/whazzup/whazzup.txt

Whereas the urlatsim.ini file was blank.

I then put in the line http://wazzup.flightoperationssystem.com/vatsim/vatsim-data.txt into that file and all is working.

I attach a copy of the VatSim_Status.txt which might be the root cause of the problem as it doesn't show the data that would normally be retrieved and does not contain the data which is displayed when entering the status url into the browser.

Having manually inputted the url into the ini file for the VatSim data all is now OK for the moment but would like a more permanent solution.

Regards

Ray

 

 

 

 

 

VatSim_Status.txt

Edited by raylsmith

Share this post


Link to post
Share on other sites

Hi Ray,

Thank you for your hints.

As expected, VatSim has restricted access to certain data.
It's therefore not possible for the FlightSim Commander to access required data.
(VatSim message ...
uses Cloudflare to restrict access )

These changes require re-programming of the Download VatSim Data function.
For this an update is required which takes a certain amount of time.

We will discuss the next steps in this situation next week.

Best regards,

Volker





 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.