Jump to content
The simFlight Network Forums

SFO stuck at 72% when raining


MustangPauli
 Share

Recommended Posts

Are you using DSR (Dynamic Super Resolution - Nvidia), or VSS (Virtual Super Resolution -AMD), to render your main window higher than your monitor's default resolution?

If so, try it at default, probably 1080p, and see if you still have a problem.

I render my main window at 4k, even though my screen is 1080p (to try and improve the textures), and I get this problem at some airports. I can't remember which ones though. I don't particularly like the storm effects (too noisy), when really I am only after strong winds to make runway choice a little more challenging. Why it was decided not to allow users to set their own weather escapes me .......

Link to comment
Share on other sites

Hi,

Back to locking up at 72% when stormy.

Tried what I did yesterday but didn't work this time. Have uninstalled and reinstalled KSFO but didn't fix it.

Can't upload output file as it is too big!

Anybody else having this problem?

Cheers

Link to comment
Share on other sites

Hi,

Still too big.

If nobody else is having this issue then it must be something at my end.

Will play around and see if I can fix it. Might have been the latest Nvidia driver update. When I have time I'll install an older driver and see if it fixes it.

Cheers.

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

I'm not sure if this will be of any help but the following airports all stop loading for me at 72% using Stormy Weather.

KJFK, KSFO, KLAS and KSAN.

If I start TIST, KLAX, KPHL, KATL, KBOS and KLGA with stormy weather they load OK.

The interesting thing is if I use one of the airports that work then exit to the main screen and then load KJFK, KSFO, KLAS or KSAN using stormy weather they then load no problem.

(Still unable to upload any logs due to restriction on file size).

Many cheers

Link to comment
Share on other sites

Can't load a log on this but ever since the last update SP whatever airport I load and Stormy weather comes up on random or I select the stormy function on a airport load manually it loads ok but after about 30 seconds the game freezes and screen states Tower 3d pro not responding so have to then exit. Had this on KPHL, KLAS, KBOS and KJFK. Never had this problem before.

Like jumpjet777 not a fan of the stormy weather effect as its ruddy noises in headphones after a while but like the challenge of the higher winds.

Gary

Link to comment
Share on other sites

On 3/28/2018 at 11:40 PM, BEARDY said:

I'm not sure if this will be of any help but the following airports all stop loading for me at 72% using Stormy Weather.

KJFK, KSFO, KLAS and KSAN.

Hi Vic,

Given Beardy's comment that this 72% hanging issue is more widespread than just the Bay Area, what are the plans to fix it at KJFK, KLAS & KSAN?

Wayne

Link to comment
Share on other sites

1 hour ago, winsaudi said:

Hi Vic,

Given Beardy's comment that this 72% hanging issue is more widespread than just The Bay Area, what are the plans to fix it at KJFK, KLAS & KSAN?

Wayne

Geez Wayne - you just don't let up do you.

I don't have a very powerful system and I did have issues with KSFO. But all the other airports mentioned above work fine for me in stormy weather. So, maybe there are other mitigating circumstances involved here - not sure I'm ready to call it widespread.

But, of course, you're welcome to disagree. ;)

Link to comment
Share on other sites

Craig,

I'm lucky enough to have a powerful Alienware system but I have not tried stormy weather at the airports listed by Beardy.  I just trusted him when he reported a more widespread issue but Vic's solution was for one airport.  Mine was not an evidenced based comment I will concede.  Maybe one day we can chat about this over a beer?

For younger readers, other refreshing beverages are available.

Wayne

Link to comment
Share on other sites

Hi,

Latest patch appears to have fixed the 72% issue.

Tested KJFK, KLAS, KSAN and KSFO and all loaded ok (JFK failed first attempt). Tried numerous times exiting program, restarting and selected affected airports. So far all good. :O)

Many thanks

Link to comment
Share on other sites

72Mb patch downloaded on steam yesterday.

Just checked and it is SP 3.3c which according to Steam was released on 21 March!!!!

Don't know if it is an updated SP or Steam has been really lazy in updating. Auto updates are turned on. Can't remember which SP was displayed on the front screen prior to yesterday.

Anyway, appears to have fixed, for now, the problem I was having.

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.