Jump to content
The simFlight Network Forums

Recommended Posts

Hello,

I have tried to assign and calibrate my CH Throttle Quadrant axis using  John Cook's FSUIPC Guide.

Allthough I follow the guide to the inch I have a problem when I give reverse from the idle - often only one of the power throttles "jump" to reverse. I wonder if somebody could give me an advice how to solve this problem?

 

 

Share this post


Link to post
Share on other sites
1 hour ago, larshgf said:

I have tried to assign and calibrate my CH Throttle Quadrant axis using  John Cook's FSUIPC Guide.

I'm afraid I don't know that.

1 hour ago, larshgf said:

Allthough I follow the guide to the inch I have a problem when I give reverse from the idle - often only one of the power throttles "jump" to reverse.

Perhaps you need to post your settings (the FSUIPC INI file in the sim's Modules folder), the I can see what you are doing. Does the Quadrant have buttons pressed when you pull back, and if so are you using those, or the axis?

Please do make sure you are using an up-to-date supported version of FSUIPC.

Pete

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.