Jump to content
The simFlight Network Forums
Mr_LoL

Reality Bubble

Recommended Posts

Hi Simon

 I have an issue  with the reality bubble and some arriving aircraft at Heathrow. 

Some arriving aircraft never seem to get vectored properly by London ATC and will simply disappear from the the game. if they don't start their turn towards Heathrow by 60NM, they will disappear from the game. 

I have just had it happen to 2 Air Canada and an Icelandair flight coming from the N West to land on 27R. 

I have attached a screenshot of STB. All the blank spaces are aircraft that disappeared.  I know it's nothing to do with STB but it's kind of irritating me because I do a lot of virtual spotting so I was wondering if you have any suggestions?

STB disappearing aircraft.jpg

Share this post


Link to post
Share on other sites

Don't think there's too much I can add to what you have already described.  I also see aircraft approaching an airport at ground level sometimes, for some reason the simulator has them driving along the ground at high speed to get to the runway.

The AI infrastructure has received little attention since FS2002 so it's a great opportunity for Lockheed Martin to improve it and make us all very happy at the same time.  Please report your findings to them in the usual way.  I can't say they'll do anything about it, but they fixed the model rendering bug I found and reported in V4.1 with a fix in 4.2

Simon

Share this post


Link to post
Share on other sites
13 minutes ago, flying-w said:

Don't think there's too much I can add to what you have already described.  I also see aircraft approaching an airport at ground level sometimes, for some reason the simulator has them driving along the ground at high speed to get to the runway.

The AI infrastructure has received little attention since FS2002 so it's a great opportunity for Lockheed Martin to improve it and make us all very happy at the same time.  Please report your findings to them in the usual way.  I can't say they'll do anything about it, but they fixed the model rendering bug I found and reported in V4.1 with a fix in 4.2

Simon

Simon can you do us a favor and report it for us? We've tried for the past three years but Lockheed have ignored us. 

I've found that they tend to listen to developers way more than end users.

Thanks

Share this post


Link to post
Share on other sites

I also think that Lockheed could add some form of Sids and Stars to the default ATC for all airports. That would really make my day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×