Jump to content
The simFlight Network Forums
Sign in to follow this  
smirabal

Tower 3DPro Install Problems

Recommended Posts

I just purchased Tower 3D Pro and tried to run it as "Administrator" and I hear music, but all that I see for the start-up screen is a white screen with nothing on it. Help ?

Share this post


Link to post
Share on other sites
On 4/23/2018 at 3:47 AM, FeelThere Ariel said:

Hello. Looks like a corrupted installation. Could you please try to do a complete uninstall and install everything again? Thank you. 

Ariel 

I tried to reinstall TD3Pro and I can install all the other packs and they work except the native packs will not work such as SAN, LAX, TIST and PHL...they stick at 27%  

All the other purchased airports work, just not the native.  I redownloaded the latest SP and still no luck.  Is this a FT or NYG problem?  When I check the folders there are files missing such as manifest or something in those terms.

I deleted the FeelThere program first and restarted the computer a couple of times, was there another folder that I missed?

Mouse

output_log.txt

Share this post


Link to post
Share on other sites

Mouse, 

I didn´t quite understnd you. Did you do a complete uninstall of the game or just some folders? Please uninstall all Tower3D Pro folders and files and install them again. 

 

Share this post


Link to post
Share on other sites
23 hours ago, FeelThere Ariel said:

Mouse, 

I didn´t quite understnd you. Did you do a complete uninstall of the game or just some folders? Please uninstall all Tower3D Pro folders and files and install them again. 

 

 

23 hours ago, FeelThere Ariel said:

Mouse, 

I didn´t quite understnd you. Did you do a complete uninstall of the game or just some folders? Please uninstall all Tower3D Pro folders and files and install them again. 

 

I deleted the FeelThere folder completely after doing uninstall in each folder and then restarted the computer.  Installed TD3Pro and played LAX.  Then installed all other airports.  Thanks Vic, I found a real old post that said install RT before RC and I did that.  Then installed RC on all airports and now I am playing LAX the same as before with no issues.  

Don't know what happen but it started after playing EDDM one day and snowballed.  When I exited the airports said OPTION along with the time and weather area of the main screen.

Thanks fellas, hoping to see more airports soon! Great work!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.