Jump to content
The simFlight Network Forums
pete_agreatguy

T3D more KPHX Phoenix bugs

Recommended Posts

Did a session last night with 8 and 7L active.

A few bugs to report again ....

LOG file attached :)

1) AAL1597 gets stuck after pushback and will not taxi to runway 8 whatever command is issued (inc. continue taxi)

1AAL1597getsstuckafterpushback.thumb.jpg.c067d990936d19ccfc9bf56f4b37e38a.jpg

2) FDX3711 will not taxi to ramp via the following route after landing ...

2FDX3711wonttaxitoramp.thumb.jpg.73e8b05bb8df4129a365ca182577c04c.jpg

Now taxi's via this route ...

3FDX3711nowtaxistoramp.thumb.jpg.1a7a23be2a420369573eb372ded50e4c.jpg

3) FDX556 will NOT taxi to 7L via the following route

4FDX556wonttaxito7L.thumb.jpg.c5128c009760a3a54704dfea1905770f.jpg

output_log.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.