Jump to content
The simFlight Network Forums

Missing 747 Tower3D Pro with RT & RC


Recommended Posts

Hey folks,

I just installed a fresh Tower3D Pro version over Steam.  Tested it to see if the 747 works with LAX = it worked. Installed the actual version of RT and tested again for the 747 = worked well.  Now the big Problem:   installed RC for LAX (of course a fresh download) and the 747 is gone.......    it has become a white twin engine jet.......    What am I doing wrong here?     By the way, the RT works well and the RC colors  working as well with other airlines and planes such as southwest at LAX....        Any suggestions!?

Screenshot (2).png

Link to comment
Share on other sites

What version of RT and RC do you have? I show CCA984 as a 77W in my schedule which is included in RC.

Also, looking at your screenshot - even though it is dark - it looks like several of your liveries are messed up. Are you sure everything was installed successfully and in the correct location?

Link to comment
Share on other sites

Thank you very much for your help!  I just moved the files to the correct folder and now it works perfect.   So maybe the installer got the wrong folder even if I chose T3D Pro Steam......    

But anyway, thx for all your quick help!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.