Jump to content
The simFlight Network Forums
Kylesplace

Hesitation issue-Tower3d Pro

Recommended Posts

I am getting a delay/hesitation in the game while playing it.  I am not seeing a pattern and I have tried adjusting the settings for each airport.  It seems while playing, the game will stop/hesitate and then continue.  Thanks,  kylesplace...

So i tried to upload the output_log file and it says you can only 20.48.  I looked for a .bat file and did not see one as i observed as requested in other posts.

Any assistance would be appreciated.  Thanks!

Share this post


Link to post
Share on other sites

Hello Kyles, 

Is this delay/hesitation causing any crash or complete freeze?

The .bat file is in the Tower3DPro folder:  C:\Program Files (x86)\Steam\steamapps\common\Tower 3D Pro. You can put the log file in a zip folder if it is too big. 

Also, it is possible that this problem is due to your computer speed. Could you tell us what are your computer specs?

Kind regards, 

Ariel 

 

Share this post


Link to post
Share on other sites

Good Morning Ariel,

No, the delay/hesitation is not causing a crash or complete freeze.  It is like the game is taking a second to figure out where to go next and then moves on.  It causes the voice commands to stop and i have to start the command over again.  I hope the attachments help.  I thought about uninstalling everything and starting over in order of my purchases. 

Thanks,

Kyle

Word doc 05272019.docx

tower3dpro bat.zip

Share this post


Link to post
Share on other sites

I have this happen also on busy airports. On my old Sony Vaio it would happen and it still happens on my current computer (Mac).

But, the question is...are you using a second monitor? Mine does it only when running both screens. For example if I am just using the TV it does not freeze or delay but if I am using ADIRS on the laptop screen and running the computer as the main it will freeze/delay. 

I considered it my problem not the player because it worked fine on without the second screen enabled. 

Share this post


Link to post
Share on other sites

I have an Intel Core i7 7th Gen laptop.  Intel(R)Core(TM) i7-7700zhp CPU@2.8Ghz.   16.0 GB RAM, 64 bit operating system x64processor.  Windows 10 with an Nvidia GeForce GTX 1050 VRam 4021 MB Direct3d 11.0(level 11.1).

Hi Mickey2damouse, I use my laptop screen but when playing the game i use a single monitor connected to an HDMI cable; so technically it is not a duel monitor system.  If memory serves, I don't remember having this issue until loading the Munich Airport or the Orlando airport.  I also saw someone posted that they had some problems and had to load everything all over again in the exact order they obtained it.  I appreciate everyone's help!  I do have real colors for each airport and real traffic also. 

Thanks, Kyle

Share this post


Link to post
Share on other sites

It shouldn´t be your cpu's problem. 

12 hours ago, Kylesplace said:

I have an Intel Core i7 7th Gen laptop.  Intel(R)Core(TM) i7-7700zhp CPU@2.8Ghz.   16.0 GB RAM, 64 bit operating system x64processor.  Windows 10 with an Nvidia GeForce GTX 1050 VRam 4021 MB Direct3d 11.0(level 11.1).

Kyle, please do so, a complete uninstall and install everything again. Let us know the outcome. 

Share this post


Link to post
Share on other sites

Good Morning Ariel, I uninstalled everything and began installing each one back as i received it.  I installed the KJFK and then when I went to install the KJFK real color it stated the password is blocked.  I wonder if that is causing the issue??   I was unable to upload a copy of the word document showing the purchase as it said i was only allowed to upload a certain amount...so here is the info you may need to reset: Product ID: 18371070
Password:   2993511649

Thanks,

Kyle

Share this post


Link to post
Share on other sites

Ok, I just tried to re-install the Orlando (KMCO) and it came up the password is blocked.  Product ID: 18371234
Password:   3899851563 .  Not sure why those two purchases are doing that.  If you could fix both i would appreciate it.   I will not try and install the real color for KMCO until i am able to install the airport first.

Thanks,

Kyle

Share this post


Link to post
Share on other sites

Kylesplace,

I presume you received the add-ons through BMT Micro? If you did you need to contact them to refresh your download links not FeelThere.

Wayne

Share this post


Link to post
Share on other sites

Ok, I just sent them an e-mail for that issue.  So getting back to the original issue, I played the ones i have installed and while not as bad, the issue with hesitation is still there. 

Thanks,

Kyle 

Share this post


Link to post
Share on other sites

Thanks to all for the input.   I did some research and some trial and error and it turns out the cause is heat.  I have the room cooler, the laptop raised for airflow underneath and i adjusted the fan settings on the computer.  No issues now and enjoying the airports!

Kyle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.