Jump to content
The simFlight Network Forums
Sign in to follow this  
JackRiordan

P3Dv4.3 E195 Crash To Desktop

Recommended Posts

I began a flight from KELP El Paso to KDFW Dallas/Fort Worth. I set up the MCDU for KELP to KDFW. No SID on departure. Set runway 13R, I13R, and no STAR for the arrival. I run through all of the checklists, taxi to the active runway, set the navigation to FMS, and set the first waypoint, MORRI, as direct. As soon as press the LSKR6 button to activate, P3Dv4.3 crashes to desktop. I am able to reproduce the issue.

Any support is appreciated. Thank you.

Share this post


Link to post
Share on other sites

Ariel,

If you're talking about the Window's event viewer log for the crash, unfortunately there isn't one. It was the first thing I looked for after the crash. During this event P3Dv4.3 just immediately exits to desktop. I tried the flight twice with the same procedures as I originally posted with the same results.

If there is another log that I can provide, please refer me to it's location, and I'll gladly upload it here.

I am using P3Dv4.3 Professional, Current version of the Feelthere E195 for P3D, Up-To-Date version of EZDOK (compatibility with P3Dv4.3), Navigraph AIRAC 1807, and Registered FSUIPC.

Share this post


Link to post
Share on other sites

I am having similar problems with the E190 in P3D 4.3.  While I have been able to successfully finish some flights, I usually encounter a short freeze followed by a CTD showing no log in Event Viewer during the preflight after pressing one of the LSK keys (not always the LSK6R).  It's not reproducible by exact procedure (i.e. at the same time, every time) but it invariably does seem to happen at some point, usually in preflight, although I had one occur just past TOD when I was configuring the approach in the MCDU.

Share this post


Link to post
Share on other sites

Just to follow up, I did some more testing (and config changes on my end such as removing an overclock, etc.) I haven't been able to reduce this behavior down to a conflict with a hardware setting or another add-on - it has been occurring throughout the range of "vanilla" to fully loaded.  The behavior has changed somewhat, whereas before it would always simply freeze and disappear, I've also encountered instances where only certain parts of virtual cockpit freeze - such as the overhead/lighting panel, MDCU and Call!; while not causing a CTD but leaving the aircraft effectively unusable.

This all leads me to believe that it is basically incompatible with P3D v4.3?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.